From: Emily Shaffer Date: Thu, 19 Aug 2021 17:41:03 GMT Subject: Re: [PATCH] fixup! clone: set submodule.recurse=true if submodule.stickyRecursiveClone enabled Message-ID: In-Reply-To: On Wed, Aug 18, 2021 at 01:15:56PM -0700, Junio C Hamano wrote: > > Narrow the scope of a temporary variable used only once and > immediately die, and rename it to a shorter, throw-away name. > > Also lose a {} around a single statement block. > > Signed-off-by: Junio C Hamano Acked-by: Emily Shaffer Thanks.