From: Jeff King Date: Thu, 18 Feb 2021 19:56:50 GMT Subject: Re: [PATCH v2 09/10] fsck.c: give "FOREACH_MSG_ID" a more specific name Message-ID: In-Reply-To: <20210218105840.11989-10-avarab@gmail.com> On Thu, Feb 18, 2021 at 11:58:39AM +0100, Ævar Arnfjörð Bjarmason wrote: > Rename the FOREACH_MSG_ID macro to FOREACH_FSCK_MSG_ID in preparation > for moving it over to fsck.h. It's good convention to name macros > in *.h files in such a way as to clearly not clash with any other > names in other files. The patch to move it is not in this v2 of the series, so arguably this is less interesting. However, I think the resulting code is equally or more readable, so I don't mind it standing on its own. -Peff