From: Taylor Blau Date: Tue, 12 Jan 2021 16:35:33 GMT Subject: Re: [PATCH 07/20] show_objects_for_type(): convert to new revindex API Message-ID: In-Reply-To: On Tue, Jan 12, 2021 at 03:57:59AM -0500, Jeff King wrote: > A minor nit, but "n" isn't very descriptive. It's not in scope for very > long, so that's not too bad, but there are two positions at work in this > function: the pos/offset bit position, and the index position. Maybe > "index_pos" would be better than "n" to keep the two clear? Much clearer, thank you. > -Peff Thanks, Taylor