From: Johannes Schindelin Date: Thu, 08 Nov 2007 00:09:19 GMT Subject: Re: [PATCH] git-branch --with=commit Message-ID: In-Reply-To: <7vpryl8x5t.fsf@gitster.siamese.dyndns.org> Hi, would it not be better to call it --containing=commit? Besides, I think that the opt_parse_with_commit() function would be better named opt_parse_commit() and be put into parse-options.[ch]. Ciao, Dscho