From: Johannes Schindelin Date: Thu, 19 Jul 2007 15:43:30 GMT Subject: Re: [RFC PATCH] Re: Empty directories... Message-ID: In-Reply-To: <7FE87F7A-53AD-4B92-8F33-ECDFAE6A7EFB@silverinsanity.com> Hi, On Thu, 19 Jul 2007, Brian Gernhardt wrote: > > On Jul 19, 2007, at 8:24 AM, David Kastrup wrote: > > > I think that the placeholder name should rather be ".". > > For what it's worth, the more this gets discussed, the more I think your > idea is a good one. I do not like it at all. "." already has a very special meaning. It is a _directory_, no place holder. More and more I get the impression that this thread is just not worth it. The problem was solved long ago, and all that is talked about here is how to complicate things. Unhappy, Dscho