From: Nicolas Pitre Date: Tue, 06 Feb 2007 21:42:48 GMT Subject: Re: git-fast-import Message-ID: In-Reply-To: <20070206211547.GB5820@spearce.org> On Tue, 6 Feb 2007, Shawn O. Pearce wrote: > Nicolas Pitre wrote: > > I think you should call it something else than rfc2822. Because > > parse_date() accepts much more than just rfc2822. What about "cooked"? > > It does accept a lot more than that, but straying away from rfc2822 > gets into the grey areas of parse_date(). OK that makes sense. Nicolas