From: Eyvind Bernhardsen Date: Sat, 08 May 2010 22:17:24 GMT Subject: Re: [PATCH/RFC v2 1/4] Add "core.eolStyle" variable to control end-of-line conversion Message-ID: In-Reply-To: On 8. mai 2010, at 23.57, Linus Torvalds wrote: > Having two config variables named "core.autocrlf" and "core.crlf" at > least > is consistent. Having "autocrlf" and "eolStyle" is just messed up. I see your point, but "crlf=lf" makes no sense and "crlf=input" is hideous. It's bad enough that autocrlf uses "true" and "input"; this is a chance to reduce the insanity, not perpetuate it. I'll try to think of a better name. -- Eyvind