From: Ed Maste Date: Fri, 13 Dec 2019 14:11:30 GMT Subject: Re: [PATCH] userdiff: remove empty subexpression from elixir regex Message-ID: In-Reply-To: <20191213174542.GB117158@coredump.intra.peff.net> On Fri, 13 Dec 2019 at 12:45, Jeff King wrote: > > And that is the right thing, since these strings are the funcname and > word_regex patterns, respectively. > > So I think this is the correct fix. Many of the other regexes in this > list use "/* -- */" to seperate the two for readability. Maybe worth > doing here, too? Yeah, this elixir set seems to be the only one with comments on the individual subexpressions in the second set but the extra /* -- */ does make it a bit more clear. Patch v2 sent.