From: Eric Sunshine Date: Sun, 17 Mar 2024 04:27:09 GMT Subject: Re: [PATCH v2 4/5] t1300: add more tests for whitespace and inline comments Message-ID: In-Reply-To: On Sun, Mar 17, 2024 at 12:21 AM Eric Sunshine wrote: > On Sat, Mar 16, 2024 at 11:48 PM Dragan Simic wrote: > > diff --git a/t/t1300-config.sh b/t/t1300-config.sh > > @@ -11,7 +11,97 @@ export GIT_TEST_DEFAULT_INITIAL_BRANCH_NAME > > +test_expect_success 'create test configuration' ' > > In [2] above, I intentionally suggested naming this new test "setup > whitespace" [...] Of course, I meant [1]. [1]: https://lore.kernel.org/git/CAPig+cRMPNExbG34xJ0w5npUc3DDwxQUGS_AQfam_mi4s53=sA@mail.gmail.com/