From: Christian Couder Date: Wed, 09 Aug 2017 12:00:40 GMT Subject: Re: [RFC PATCH 01/10] pack: move pack name-related functions Message-ID: In-Reply-To: <20170808135001.48f2440e@twelve2.svl.corp.google.com> On Tue, Aug 8, 2017 at 10:50 PM, Jonathan Tan wrote: > On Tue, 8 Aug 2017 13:36:24 -0700 > Stefan Beller wrote: >> >> There are also packed refs, so one could (like I did) think that >> pack.c is for generic packing of things, maybe packfile.c >> would be more clear? > > Good point. I'll use packfile.c and packfile.h in the next version. It looks like you used "packfile.c" and "pack.h" in v2. Is there a reason why it's not using "packfile.h"?