From: Christian Couder Date: Fri, 23 Jun 2017 15:12:32 GMT Subject: Re: [PATCH 2/3] t1301: move movebits() to test-lib-functions.sh Message-ID: In-Reply-To: <455cbce5-97eb-2fdc-6e38-b4feb4daaa6e@ramsayjones.plus.com> On Fri, Jun 23, 2017 at 1:09 AM, Ramsay Jones wrote: > > > On 22/06/17 20:52, Junio C Hamano wrote: >> Christian Couder writes: >> >>> As the movebits() function can be useful outside t1301, >>> let's move it into test-lib-functions.sh, and while at >>> it let's rename it test_movebits(). >> >> Good thinking, especially on the renaming. > > Err, except for the commit message! :-D > > Both the commit message subject and the commit message body > refer to _move_bits() rather than _mode_bits() etc. > (So, three instances of s/move/mode/). Yeah, sorry about that. This is fixed in the version I will send really soon now.