From: Christian Couder Date: Mon, 26 Oct 2020 12:42:25 GMT Subject: Re: [PATCH 05/21] trailer: rename 'free_all' to 'free_all_trailer_items' Message-ID: In-Reply-To: <20201025212652.3003036-6-anders@0x63.nu> On Sun, Oct 25, 2020 at 10:27 PM Anders Waldenborg wrote: > > ); SAEximRunCond expanded to false As already mentioned, please find a way to remove the above line in all your patches. > No functional change intended. This doesn't explain much why renaming 'free_all' to 'free_all_trailer_items' is a good idea. Is the function specific to trailer items or is it generic enough to be useful on other 'struct list_head *head'? > Signed-off-by: Anders Waldenborg