From: Karthik Nayak Date: Tue, 30 Apr 2024 12:58:28 GMT Subject: Re: [PATCH v2 05/10] refs: refname `is_special_ref()` to `is_pseudo_ref()` Message-ID: In-Reply-To: Patrick Steinhardt writes: > Rename `is_special_ref()` to `is_pseudo_ref()` to adapt to the newly > defined terminology in our gitglossary(7). Note that in the preceding > commit we have just renamed `is_pseudoref()` to `is_root_ref()`, where > there may be confusion for in-flight patch series that add new calls to > `is_pseudoref()`. In order to intentionall break such patch series we s/intentionall/intentionally [snip]