From: Karthik Nayak Date: Mon, 23 Feb 2026 08:07:51 GMT Subject: Re: [PATCH 04/17] refs: rename `each_ref_fn` Message-ID: In-Reply-To: <20260220-pks-refs-for-each-unification-v1-4-17170bd99de1@pks.im> Patrick Steinhardt writes: > Similar to the preceding commit, rename `each_ref_fn` to better match > our current best practices around how we name things. > This and the previous commit are renames and make sense to me. [snip]