From: Jiang Xin Date: Mon, 13 Apr 2020 11:16:18 GMT Subject: Re: [PATCH v10 3/8] refs.c: refactor to reuse ref_is_hidden() Message-ID: In-Reply-To: Junio C Hamano 于2020年4月13日周一 上午5:38写道: > > Jiang Xin writes: > > > From: Jiang Xin > > > > Add new function `ref_is_matched()` to reuse `ref_is_hidden()`. Will use > > ref_is_matched() may not be wrong per-se, but I would imagine that > ref_matches() would sound more natural. Will do. > > The ancient varilabe hide_refs is probably misnamed and should be > renamed when the codebase is quiescent to hidden_refs but of course > we shouldn't do so before stablizing this series. >