From: Miriam R. Date: Sat, 26 Oct 2019 18:42:34 GMT Subject: Re: [Outreachy][PATCH] abspath: reconcile `dir_exists()` and `is_directory()` Message-ID: In-Reply-To: El sáb., 26 oct. 2019 a las 20:05, Christian Couder () escribió: > > Hi Miriam, > > On Sat, Oct 26, 2019 at 5:31 PM Miriam R. wrote: > > > > Dear all, > > there is already a static function called path_exists() in archive.c > > so project does not compile. > > > > Maybe we could change the name of this static function and its > > reference in archive.c like archive_path_exists() for example, or some > > other you find more suitable. > > Yeah, I think renaming the function archive_path_exists() in a > preparatory patch would be a good way to move forward on this. > > Best, > Christian. Great! Thank you, Christian.