From: Stefan Beller Date: Fri, 10 Mar 2017 19:49:40 GMT Subject: Re: [PATCH v3 2/2] submodule--helper.c: remove duplicate code Message-ID: In-Reply-To: On Fri, Mar 10, 2017 at 11:42 AM, Junio C Hamano wrote: > Brandon Williams writes: > >> On 03/09, Valery Tolstov wrote: >>> Remove code fragment from module_clone that duplicates functionality >>> of connect_work_tree_and_git_dir in dir.c >>> >>> Signed-off-by: Valery Tolstov >> >> Looks good. > > I'll queue with your Reviewed-by: added. > > If sb/checkout-recurse-submodules is going to be rerolled, I'd > appreciate if it includes this patch inserted at an appropriate > place in the series, instead of me having to remember re-applying > this patch every time it happens. Instead of mixing these two series, can you just take Valerys series as is, and sb/checkout-recurse-submodules builds on top of that when rerolled? Thanks, Stefan > > Thanks.