From: Stefan Beller Date: Thu, 20 Oct 2016 23:00:43 GMT Subject: Re: [PATCH v2 2/3] serialize collection of refs that contain submodule changes Message-ID: In-Reply-To: <20161012131027.GB84247@book.hvoigt.net> > Thanks. So I do not completely get what you are suggesting: args or kept > it the way it is? Since in the end you are saying it is ok here ;) I > mainly chose this name because I am substituting the argv variable which > is already called 'argv' with this array. That might also be the reason > why in so many locations with struct child_processe's we have the 'argv' > name: Because they initially started with the old-style NULL terminated > array. > > I am fine with it either way. Just tell me what you like :) I think it's fine as is here; I was just confused when first seeing this code. > > Cheers Heiko