From: Stefan Beller Date: Tue, 04 Sep 2018 20:15:27 GMT Subject: Re: [PATCH v2 24/24] Rename functions to avoid breaking in-flight topics Message-ID: In-Reply-To: <20180903180932.32260-25-pclouds@gmail.com> On Mon, Sep 3, 2018 at 11:10 AM Nguyễn Thái Ngọc Duy wrote: > > The three functions init_revisions(), diff_setup() and rerere() are > prefixed temporarily with repo_ to avoid breaking other topics which > add new call sites for these functions. This is a temporary > measure. Once everything is merged, it will be reverted and the new > call sites fixed. Thanks for writing the whole series; it was a pleasant read. Stefan