From: Stefan Beller Date: Thu, 12 Feb 2015 18:08:14 GMT Subject: Re: [PATCH v2 03/12] struct ref_update: move "have_old" into "flags" Message-ID: In-Reply-To: <1423739543-1025-4-git-send-email-mhagger@alum.mit.edu> On Thu, Feb 12, 2015 at 3:12 AM, Michael Haggerty wrote: > - int flags; /* REF_NODEREF? */ > - int have_old; /* 1 if old_sha1 is valid, 0 otherwise */ > + /* > + * One or more of REF_HAVE_OLD, REF_NODEREF, > + * REF_DELETING, and REF_IS_PRUNING: > + */ > + int flags; Nit: I'd find it more readable if it would be: /* * One or more of * REF_HAVE_OLD, * REF_NODEREF, * REF_DELETING, * REF_IS_PRUNING: * whose definition is found at the top of this file. */ With or without the nit: Reviewed-by: Stefan Beller