From: Stefan Beller Date: Tue, 22 Nov 2016 00:15:32 GMT Subject: Re: [PATCHv2 2/3] submodule-config: rename commit_sha1 to commit_or_tree Message-ID: In-Reply-To: <20161122001148.GD149321@google.com> On Mon, Nov 21, 2016 at 4:11 PM, Brandon Williams wrote: > On 11/21, Stefan Beller wrote: >> >> switch (lookup_type) { >> @@ -448,7 +448,8 @@ static const struct submodule *config_from(struct submodule_cache *cache, >> >> /* fill the submodule config into the cache */ >> parameter.cache = cache; >> - parameter.commit_sha1 = commit_sha1; >> + // todo: get the actual tree here: > > s/todo/TODO > > Makes it more clear that this is a TODO > The // is more annoying here. I'll review these changes closely before sending out v3.