From: Harshit Jain Date: Thu, 19 Mar 2020 20:18:09 GMT Subject: Re: [GSoC][PATCH 2/2] t4131: use helper function to replace test -f Message-ID: In-Reply-To: <555da203-0740-3d79-15cf-83c5a8d5dbae@gmail.com> On Thu, Mar 19, 2020 at 11:04 PM Kaartic Sivaraam wrote: > > On 19-03-2020 22:12, Shourya Shukla wrote: > > Hello Harshit, > > > >> Replace 'test -f' with the helper function 'test_path_is_file' as the helper function improves the code readability and also gives better error messages. > > > > Again the same thing, you may follow what I stated before regarding commit messages. > > > > The commit title can be of the form: > > > > t4131: use helpers to replace test -f > > > > <> > > > > Just curious, isn't the commit title already like that in this patch? > The subject does read: > > [GSoC][PATCH 2/2] t4131: use helper function to replace test -f " > > What am I missing? > Hey Shourya, Can you please clarify, I am also a bit confused. Regards, Harshit Jain