From: Duy Nguyen Date: Sat, 31 Mar 2018 04:35:40 GMT Subject: Re: [PATCH v7 10/13] pack-objects: clarify the use of object_entry::size Message-ID: In-Reply-To: <20180330210416.GH14782@sigill.intra.peff.net> On Fri, Mar 30, 2018 at 11:04 PM, Jeff King wrote: > The subject says "clarify" so I was a little surprised to see code > changes. It looks like we're just avoiding reassigning on top of the > value repeatedly, which is part of that clarification. It looks like a > noop to me. Oh well... I was counting on the new name (in_pack_size, which follows in_pack_type naming convention) to emphasize it (and the new "delta size" comment to point out where in_pack_size contains a delta size. -- Duy