From: Paul Tan Date: Wed, 01 Jul 2015 08:01:32 GMT Subject: Re: [PATCH v4 31/44] builtin-am: implement -S/--gpg-sign, commit.gpgsign Message-ID: In-Reply-To: On Tue, Jun 30, 2015 at 7:51 AM, Stefan Beller wrote: > I needed to read this patch a few times as this patch introduces `sign_commit` > twice. This is mostly a review problem I'd guess as in the code it > just affects this > method and you'd see all the code of the method easily compared to hunks sent > via email. But renaming this variable doesn't hurt. OK. What variable name do you want? Would "gpgsign" (to match commit.gpgsign) do? Regards, Paul