From: Jacob Keller Date: Sat, 25 Apr 2020 22:14:03 GMT Subject: Re: [PATCH 00/11] refactor git switch completion Message-ID: In-Reply-To: <20200425022045.1089291-1-jacob.e.keller@intel.com> On Fri, Apr 24, 2020 at 7:20 PM Jacob Keller wrote: > Following this are some patches to extract displaying DWIM remote branch > names from __git_refs() and refactoring __git_complete_refs to take a mode > argument that switches between calling __git_heads, __git_refs, and a new > __git_remotes. This should read __git_remote_heads, since I changed the name to be more descriptive to avoid thinking it prints the remote names on their own. Thanks, Jake