From: Jacob Keller Date: Thu, 03 Nov 2016 05:36:31 GMT Subject: Re: [PATCH 2/3] submodule-config: rename commit_sha1 to commit_or_tree Message-ID: In-Reply-To: <20161102231722.15787-3-sbeller@google.com> On Wed, Nov 2, 2016 at 4:17 PM, Stefan Beller wrote: > -`const struct submodule *submodule_from_path(const unsigned char *commit_sha1, const char *path)`:: > +`const struct submodule *submodule_from_path(const unsigned char *commit_or_tree, const char *path)`:: > > Lookup values for one submodule by its commit_sha1 and path. > Update the doc text here as well? Thanks, Jake