From: Mehul Jain Date: Thu, 26 May 2016 16:06:34 GMT Subject: Re: [RFC/PATCH 1/2] log: add "log.showsignature" configuration variable Message-ID: In-Reply-To: <393273591.80027.1464277402819.JavaMail.zimbra@ensimag.grenoble-inp.fr> On Thu, May 26, 2016 at 9:13 PM, Remi Galan Alfonso wrote: > Sorry, I should have made explicit what went through my mind. > "When log.showsignature set true" doesn't sound right to me, while > "When log.showsignature is set to true" sounds better, however not > being a native english speaker maybe it's just me being wrong. I think "When log.showsignature is set to true" is better. The one that I phrased does sound bit strange. I also not being a native English speaker, have a history of making grammatical mistakes. :) Thanks, Mehul