From: Eyvind Bernhardsen Date: Sat, 08 May 2010 22:53:17 GMT Subject: Re: [PATCH/RFC v2 1/4] Add "core.eolStyle" variable to control end-of-line conversion Message-ID: In-Reply-To: On 9. mai 2010, at 00.17, Eyvind Bernhardsen wrote: > I'll try to think of a better name. Heh. How about "localcrlf={true,false,native}"? It breaks down a bit if we ever decide to support old-school-Mac-style CR line endings, but at that point you're approaching the borders of madness anyway. -- Eyvind