From: Sverre Rabbelier Date: Tue, 07 Jun 2011 17:22:43 GMT Subject: Re: [PATCH 3/8] t5800: factor out some ref tests Message-ID: In-Reply-To: <20110607172012.GB22111@sigill.intra.peff.net> Heya, On Tue, Jun 7, 2011 at 19:20, Jeff King wrote: > These are a little hard to read, and I'm about to add more > just like them. Plus the failure output is nicer if we use > test_cmp than a comparison with "test". Ah, nice :) -- Cheers, Sverre Rabbelier