From: Sverre Rabbelier Date: Fri, 01 Oct 2010 14:39:37 GMT Subject: Re: [PATCHv4 15/15] Replace "unset VAR" with "unset VAR;" in testsuite as per t/README Message-ID: In-Reply-To: <20101001114514.GA18405@burratino> Heya, On Fri, Oct 1, 2010 at 13:45, Jonathan Nieder wrote: > I fear this would make it harder for new readers to understand what > test_might_fail does.  But if a new function to run "foo || true" is > needed, I wouldn't be opposed to adding one with a different name. cmd_might_fail? -- Cheers, Sverre Rabbelier