From: Nguyen Thai Ngoc Duy Date: Tue, 14 Dec 2010 12:50:53 GMT Subject: Re: [PATCH 01/19] Add struct pathspec Message-ID: In-Reply-To: 2010/12/14 Thiago Farina : >> +void free_pathspec(struct pathspec *pathspec) >> +{ >> +       ; /* do nothing */ > > Of curse this ; here is not necessary :) > Well, can't please everyone [1]. It's for clarity only. free_pathspec() becomes real in the next patches. [1] http://mid.gmane.org/7vbp7ix20u.fsf@alter.siamese.dyndns.org -- Duy