From: Jon Seymour Date: Sat, 19 Mar 2011 11:50:46 GMT Subject: Re: [PATCH 1/2] gitweb: rename parse_date() to format_date() Message-ID: In-Reply-To: <201103191134.00098.jnareb@gmail.com> On Sat, Mar 19, 2011 at 9:33 PM, Jakub Narebski wrote: > On Sat, 19 Mar 2011, Kevin Cernekee wrote: > >  - formatted_date >  - process_date, process_raw_date, process_git_date >  - process_epoch, process_timestamp >  - date_formats >  - from_epoch, date_from_epoch > How about: decompose_date? jon.