From: Michael Haggerty Date: Mon, 20 Mar 2017 05:37:02 GMT Subject: Re: [PATCH v6 00/27] Remove submodule from files-backend.c Message-ID: <9f6d9544-a869-3d89-4025-345fac1ac70c@alum.mit.edu> In-Reply-To: <20170318020337.22767-1-pclouds@gmail.com> On 03/18/2017 03:03 AM, Nguyễn Thái Ngọc Duy wrote: > v6 should address all Micheal's comments in v5, except a few that I > replied back. The interdiff looks a bit messy due to some new > refactoring (05/27) in files_rename_ref(), but it makes the final > output easier to read. > > 03/27 and 27/27 are also new patches that are not really necessary but > nice to have. > > The series is rebased on latest master and does not depend on any > other topics, since they all have graduated to master. Thanks for the new version of this patch series. I left a few optional comments, but nothing serious. With or without the suggested changes, I think it's ready to go. Thanks for working on this! Reviewed-by: Michael Haggerty Michael