From: Ævar Arnfjörð Bjarmason Date: Fri, 30 Apr 2021 09:59:10 GMT Subject: Re: [PATCH v3 09/30] subtree: t7900: rename last_commit_message to last_commit_subject Message-ID: <87o8dwxfco.fsf@evledraar.gmail.com> In-Reply-To: <20210427211748.2607474-10-lukeshu@lukeshu.com> On Tue, Apr 27 2021, Luke Shumaker wrote: > From: Luke Shumaker > > t7900-subtree.sh defines a helper function named last_commit_message. > However, it only returns the subject line of the commit message, not the > entire commit message. So rename it, to make the name less confusing. This and 06/30 (which I also had a comment on) would be less churn if it were arranged to e.g. use the helper / only touch all these lines once.