From: Thomas Rast
Date: Sat, 07 Dec 2013 16:34:01 GMT
Subject: Re: [PATCH v3 14/21] repack: stop using magic number for ARRAY_SIZE(exts)
Message-ID: <878uvwk4cm.fsf@linux-1gf2.Speedport_W723_V_Typ_A_1_00_098>
In-Reply-To: <20131114124554.GN10757@sigill.intra.peff.net>
Jeff King writes:
> We have a static array of extensions, but hardcode the size
> of the array in our loops. Let's pull out this magic number,
> which will make it easier to change.
>
> Signed-off-by: Jeff King
Reviewed-by: Thomas Rast
(Ok, this one was easy.)
--
Thomas Rast
tr@thomasrast.ch