From: Anders Waldenborg Date: Mon, 05 Nov 2018 08:32:47 GMT Subject: Re: [PATCH v2 4/5] pretty: extract fundamental placeholders to separate function Message-ID: <8736sflya8.fsf@0x63.nu> In-Reply-To: Junio C Hamano writes: > I do not think "fundamental" is the best name for this, but I agree > that it would be useful to split the helpers into one that is > "constant across commits" and the other one that is "per commit". Any suggestions for a better name? standalone? simple? invariant? free?