From: Ævar Arnfjörð Bjarmason Date: Sun, 04 Feb 2018 18:55:43 GMT Subject: Re: [PATCH v4] daemon: add --log-destination=(stderr|syslog|none) Message-ID: <871si0mvo0.fsf@evledraar.gmail.com> In-Reply-To: <20180204183037.23162-1-mail@lucaswerkmeister.de> On Sun, Feb 04 2018, Lucas Werkmeister jotted: > [--inetd | > [--listen=] [--port=] > [--user= [--group=]]] > + [--log-destination=(stderr|syslog|none)] I micronit, but maybe worthwhile to have a preceeding commit to fix up that indentation of --listen and --user. > +--log-destination=:: > + Send log messages to the specified destination. > + Note that this option does not imply --verbose, Should `` quote --verbose, although I see similar to the WS change I noted above there's plenty of existing stuff in that doc doing it wrong. > + } else > + die("unknown log destination '%s'", v); Should be die(_("unknown..., i.e. use the _() macro. Anyway, this looks fine to be with our without these proposed bikeshedding changes above. Thanks.