From: David Kastrup Date: Wed, 17 Oct 2007 16:13:28 GMT Subject: Re: [PATCH 0/7] Bisect dunno Message-ID: <86myuhg1nb.fsf@lola.quinscape.zz> In-Reply-To: <200710171810.56215.robin.rosenberg.lists@dewire.com> Robin Rosenberg writes: > tisdag 16 oktober 2007 skrev David Kastrup: >> "David Symonds" writes: >> >> > On 16/10/2007, David Kastrup wrote: >> >> Geert Bosch writes: >> >> >> >> > On Oct 15, 2007, at 13:53, David Symonds wrote: >> >> >> That's also why I suggested "skip"; you might not be able to test a >> >> >> particular commit, but you might also not *want* to test a particular >> >> >> commit for some reason. >> >> > >> >> > Skip seems a great choice: it directly expresses the wish to >> >> > not consider a certain commit. The reason is unimportant. >> >> >> >> But it is an _action_, while "good" and "bad" are properties. >> > >> > "skipped", then. >> >> "good" and "bad" are descriptive. "to be skipped" would be necessary >> to fit it. > > Yet another very short word: void. It is not "yet another": I already explained why it does not fit. -- David Kastrup