From: David Kastrup Date: Tue, 16 Oct 2007 06:17:16 GMT Subject: Re: [PATCH 0/7] Bisect dunno Message-ID: <856417h9cj.fsf@lola.goethe.zz> In-Reply-To: "David Symonds" writes: > On 16/10/2007, David Kastrup wrote: >> Geert Bosch writes: >> >> > On Oct 15, 2007, at 13:53, David Symonds wrote: >> >> That's also why I suggested "skip"; you might not be able to test a >> >> particular commit, but you might also not *want* to test a particular >> >> commit for some reason. >> > >> > Skip seems a great choice: it directly expresses the wish to >> > not consider a certain commit. The reason is unimportant. >> >> But it is an _action_, while "good" and "bad" are properties. > > "skipped", then. "good" and "bad" are descriptive. "to be skipped" would be necessary to fit it. > Either way, something like this has got to be much better than > "dunno". "undecided" still has my vote, and I could live with "unknown". Everything that has been proposed since then is, in my opinion, strictly worse. -- David Kastrup, Kriemhildstr. 15, 44793 Bochum