From: Alex Riesen Date: Mon, 16 Apr 2007 08:03:48 GMT Subject: Re: fatal: Out of memory, malloc failed Message-ID: <81b0412b0704160103p15924e94idfaa445a30fe8e81@mail.gmail.com> In-Reply-To: On 4/16/07, Julian Phillips wrote: > > > > Thats what I thought, but malloc continued to fail until the 72Mb file was removed. > > > > No, my server is running Debian. I had the push problem when logged in on that. > > It worked when I pushed it from a Gentoo box. > > a problem with ulimit -m on the server? > Nah, a process gets killed in case of a limit hit. He gets malloc returning NULL.