From: Junio C Hamano Date: Tue, 02 Apr 2013 17:23:29 GMT Subject: Re: Aw: Re: [PATCH 3/3] Remove definition of refspec and pathspec from glossary-content.txt Message-ID: <7vwqsketim.fsf@alter.siamese.dyndns.org> In-Reply-To: <1741446121.741075.1364922350572.JavaMail.ngmail@webmail15.arcor-online.net> Thomas Ackermann writes: > >> >> I think we can just drop "See ... for details" from here. Besides, >> why just "push" and not "fetch"? >> > > I just kept the original reference which only linked to git-push. That is only because the last example the "See ... for details" refers to is about 'git push', isn't it?