From: Junio C Hamano Date: Tue, 11 Dec 2007 05:09:05 GMT Subject: Re: [PATCH 6/5] Move fetch_ref from http-push.c and http-walker.c to http.c Message-ID: <7vve75hl72.fsf@gitster.siamese.dyndns.org> In-Reply-To: <1197328105-4843-1-git-send-email-mh@glandium.org> Mike Hommey writes: > Make the necessary changes to be ok with their difference, and rename the > function http_fetch_ref. Sorry, but I cannot parse "ok with their difference" part...