From: Junio C Hamano Date: Sun, 15 Feb 2009 23:39:37 GMT Subject: Re: [PATCH v2 1/2] Introduce config variable "diff.primer" Message-ID: <7vtz6vgthi.fsf@gitster.siamese.dyndns.org> In-Reply-To: Keith Cascio writes: > On Sat, 14 Feb 2009, Johannes Schindelin wrote: > >> Why not spell it out? diff.defaultOptions > > OK in v3 I'll use "defaultOptions". Now what do we call the switches? ignore-default?