From: Junio C Hamano Date: Tue, 28 Dec 2010 23:08:37 GMT Subject: Re: [PATCH 01/31] rebase: clearer names for directory variables Message-ID: <7vtyhxts0a.fsf@alter.siamese.dyndns.org> In-Reply-To: <1293528648-21873-2-git-send-email-martin.von.zweigbergk@gmail.com> If this were just "s/dotest/merge_dir/g" and the same for rebase-apply, I would have to say it is long overdue ;-) I read the patch and didn't spot any glaring mistake, but I wasn't being as careful as I usually am. Thanks.