From: Junio C Hamano Date: Tue, 20 Jan 2009 06:30:27 GMT Subject: Re: [PATCH] Fix naming scheme for configure cache variables. Message-ID: <7vljt6mqv0.fsf@gitster.siamese.dyndns.org> In-Reply-To: <20090119203436.GB3539@ins.uni-bonn.de> Ralf Wildenhues writes: > In order to be cached, configure variables need to contain the > string '_cv_', and they should begin with a package-specific > prefix in order to avoid interfering with third-party macros. > Rename ld_dashr, ld_wl_rpath, ld_rpath to git_cv_ld_dashr etc. > --- > > This avoids a warning with newer autoconf versions about the naming of > the cache variables, and makes the caching work for them. Thanks. We require every patch we accept to be accompanied with a sign-off. Can you certify that ... [see Documentation/SubmittingPatches and look for (4) Sign your work] ... please?