From: Junio C Hamano Date: Fri, 24 Aug 2007 07:04:37 GMT Subject: Re: [PATCH] Documentation: For consistency, use CVS instead of cvs. Message-ID: <7vhcmps9a2.fsf@gitster.siamese.dyndns.org> In-Reply-To: <20070824004008.GA21778@ruiner> Brian Hetro writes: > When not referring to the cvs command, CVS makes more sense. I wonder if you would also want to upcase this one: diff --git a/Documentation/git-cvsserver.txt b/Documentation/git-cvsserver.txt index 60d0bcf..258a62f 100644 --- a/Documentation/git-cvsserver.txt +++ b/Documentation/git-cvsserver.txt @@ -102,7 +102,7 @@ No special setup is needed for SSH access, other than having GIT tools in the PATH. If you have clients that do not accept the CVS_SERVER environment variable, you can rename git-cvsserver to cvs. -Note: Newer cvs versions (>= 1.12.11) also support specifying +Note: Newer CVS versions (>= 1.12.11) also support specifying CVS_SERVER directly in CVSROOT like ------