From: Junio C Hamano Date: Wed, 17 Aug 2011 18:44:32 GMT Subject: Re: [PATCH] stash: Utilize config variable pager.stash.list in stash list command Message-ID: <7vd3g3ev3j.fsf@alter.siamese.dyndns.org> In-Reply-To: <4e4b8418.068889fb.bm001@wupperonline.de> At least "pager.stash.list" should be spelled as "pager.stashList" or something. It is not like there are multitude of arbigrary choices that may match "pager.*.list" pattern. Also a variable can be set to false by setting it to 0, no, etc., so you need to inspect it with "git config --bool" to get the canonical version of its value. What's so difficult to say "git stash list | less" or even "git -p stash list"?