From: Junio C Hamano Date: Sun, 24 Jul 2011 18:15:17 GMT Subject: Re: [PATCH 01/18] advice: Introduce error_resolve_conflict Message-ID: <7vaac3wnnu.fsf@alter.siamese.dyndns.org> In-Reply-To: <20110722223555.GB19620@sigill.intra.peff.net> Jeff King writes: > Still, I think I find it more readable without the comma, and better > still if every spot were converted to "hint: ". This question has come > up once or twice before, too, so I don't know that a patch removing the > commas would be out of line. Good to see that native speakers seem to think the comma there is funny. I recall I've complained to one patch that added "Please, ", suggested to remove that whole "Please, " thing, got ignored, but chose not to press it further. Thanks.