From: Junio C Hamano Date: Thu, 01 Jul 2010 16:25:19 GMT Subject: Re: [PATCH v5 2/4] Introduce "double conversion during merge" more gradually Message-ID: <7v630z41ao.fsf@alter.siamese.dyndns.org> In-Reply-To: <4C2C6BC5.1030905@viscovery.net> Johannes Sixt writes: > Am 7/1/2010 11:09, schrieb Eyvind Bernhardsen: >> +core.mergePrefilter:: > > BTW, any particular reason that this is in the core namespace rather than > merge namespace? It could be merge.prefilter. Good point. Somehow to me "prefilter" does not sound to convey what really is going on here, though.