From: Junio C Hamano Date: Wed, 20 Mar 2013 19:52:30 GMT Subject: Re: [PATCH 3/6] t5516 (fetch-push): introduce mk_test_with_name() Message-ID: <7v38vpetmp.fsf@alter.siamese.dyndns.org> In-Reply-To: <20130320185844.GB30165@sigill.intra.peff.net> Jeff King writes: > ... even though it is more typing, I would argue that: > > mk_empty testrepo && > git push testrepo ... > > is better, because the test script is more readable as a unit. > > None of this is that huge a deal to me (and yet I seem to have written a > page about it :) ), but I figure while we are bikeshedding about test > style... ;-) But the above is a good point.